Fallla Century 94 (Todo indica ser la compu - AYUDA!!!!)

¿Anda fallando tu auto y no sabes que es?, Postea tu duda y entre todos trataremos de ayudarte.
Responder
amcroco
Usuario Activo
Usuario Activo
Mensajes: 27
Registrado: Lun Oct 06, 2014 1:17 pm
Ubicación: Quereraro

Fallla Century 94 (Todo indica ser la compu - AYUDA!!!!)

Mensaje por amcroco » Mar Nov 29, 2016 11:25 pm

Buenas Noches, acabo de adquirir un century 94, automatico, 3.1 V6, en mas equipado, todo le funciona.

Recien comprado tragaba gas a lo bestia como 2 km x litro, ollin y humo de gas por el escape a lo bestia, no encendia, se ahogaba, ralenti inestable, explosiones al encenderlo (acelerador a fondo si no no encendia), basicamente eso, electricamente no esta manoseado, trae estereo original, AC.

Ahora las fallas que traia y ya fueron corregidas son:

•Bujas llenas de ollin que no eran ni del tipo que requiere este auto
•Sensor de Congelante (Dañado)
•Sensor de Oxigeno dañado por ollin
•Valvula IAC (funcionaba pero se atascaba)
•Modulo DIS (tenia codigo 42 y un dia fallo, ya no dio chispa se cambio por uno se segunda mano y ya no dio lata)
•Termostato, no traia
•Tapon de radiador oxidado
•Mangueras podridas (una exploto de plano)

Se le hizo cambio de aceite, bujias, cables y ya anda con anticongelante, presion de gasolina verificada en frio y caliente y esta en orden, se cambiaron todos los filtros, camvio PCV.

****AHORA DATOS INTERESANTES QUE SE ME HACEN RAROS***********

1)En frio enciende al llavazo, hace su ciclo de calentamiento normal y derrepente empieza a cascabelear (Explicare mas adelante este detalle)
2) Ya caliente si lo dejo una media hora sin usar le cuesta encender le doy mucha marcha y enciende (Sin pisar acelerador, solito)
3) Ya encendido si lo apago, y no se despues de unos minutos lo enciendo es al llavazo
4) Por ejemplo si desconecto MAP, IAC o CTS se enciende el SERVICE SOON, y se siente que falla, al momento lo o los conecto y se apaga (NO DEBERIA QUEDARSE ENCENDIDO?)
5) El sensor de Oxigeno lo desconecto acelero y no enciende el SERVICE SOON, es mas lo desconecto, apago el auto y lo enciendo y no marca que no esta conectado el SERVICE SOON aunque si se siente la falla al desconectarlo, cascabelea mas.
6) Si lo escaneo con clip marca codigo 12 y todo lo que le haya desconectado (CTS, MAP, Oxigeno, IAC), quiere decir que si los guarda.

****EXPLICACIÓN PUNTO (1********

Basandonos a esta tabla:

http://automecanico.com/auto2027A/chevr1214.html

Comprobe que al encenderlo por las mañanas comienza a hacer ese ciclo tal cual pero al llegar a los 0.78volts, derrepente se va a 3.3v aprox (COMIENZA A INYECTAR MAS GAS), que es cuando empieza a cascabelear, y la compu no marca codigo, si lo dejo calentar a su temperatura maxima, mas de la mitad de la aguja del medidor de temp, bajara como a 2.7 no mas y deberia ser .046v.

Porsupuesto que cambie de nuevo el CTS y hace lo mismo con otro, de hecho los 2 los probe con ohmetro y agua caliente y su ciclo de resistencia lo hace como debe es decir no estan dañados. Quito el arnes y reviso y 5v en un cable y en el otro tierra efectiva.

Segun yo lo unico que puede aumentar el voltaje asi, es la corriente, ya que siempre son 5v, la resistencia es correcta en funcion a la temperatura y por ende pues la computadora esta Dañada.

Anteriormente tuve un cavalier 2.8 std 92 y nunca me hizo eso raro en la medicion del voltaje del CTS y respondia como en la tabla y los codigos de error dejaban encendido el CHECK ENGINE, de ahi mi referencia.

Ahora dije ok vamos a hacerle un diablo, le coloque una resistencia en paralelo de 300ohms en el CTS con la intencion de bajar el voltaje que es la referencia de ECM (COMPU) y asi evitar el exceso de inyeccion ya que la maquina esta tratando de calentarse cuando ya lo esta, y las RPM en ralenti estan mas serenas, otra vez esta repondon el carro, pero con los retalles de los punto antes mencionados. Hasta le puse un Switch en las mañanas no entra la resistencia hasta que calienta y empieza a cascablear la activo para serenar las rpm, usando el switch tengo un consumo muy proximo al homologado para este auto aunque no deberia ser asi con ese diablito.

Por todo lo anterior para mi es la ECM (COMPU) pero necesito mas puntos de vista antes de hacer el gasto, posiblemente se me esta pasando algo.

Agradezco mucho su ayuda y esperemos quede el poderoso, una chulada de auto.

Buena Noche.

Responder